Sunbeam Rapier Owners Club
Sunbeam Rapier Owners Club
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Technical
 Help!
 Loss of coolant
 New Topic  Reply to Topic
 Printer Friendly
New posts at top
New posts at bottom
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

Bodiam

United Kingdom
18 Posts

Posted - 31 Jan 2019 :  09:41:23  Show Profile  Reply with Quote
Thank you, Jason, that’s really helpful and now very clear what I should be looking for.

Very grateful for the help I’m getting here, I have a feeling you may not have heard the last of me!

John
Go to Top of Page

Bodiam

United Kingdom
18 Posts

Posted - 04 May 2019 :  09:29:17  Show Profile  Reply with Quote
Sorry to be so long posting an update but life has got in the way and I have only just completed the repair. Fitting a new head gasket seems to have fixed the problem, so many thanks to those who suggested this was the fault. The head has been overhauled and hardened exhaust seats fitted - maybe unnecessary but cheap enough to do while the head was off.

My concern over bottoming of the head bolts was not misplaced, the head had been extensively skimmed in the past and the centre bolt on the nearside was too close to bottoming for comfort, so I refitted this with a thicker washer.

Many thanks for the help and advice, on now to the gearbox oil leak and beyond!

It’s good to know that the forum is there to help, I’m sure I will be back.

John
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
New posts at top
New posts at bottom
Jump To:
Sunbeam Rapier Owners Club © 2009 Sunbeam Rapier Owners Club Go To Top Of Page
Snitz Forums 2000